Page 1 of 1

Zeroing

Posted: Thu Apr 04, 2019 12:39 pm
by SeanOB
I know this maybe a stupid question. But how is everyone zeroing the router?

Re: Zeroing

Posted: Thu Apr 04, 2019 5:25 pm
by G-Force_Admin
Are you referring to X, Y, Z, or all three?

Re: Zeroing

Posted: Thu Apr 04, 2019 5:53 pm
by SeanOB
I'm referring to all 3.
I zeroed to the top surface, left corner with a prob. But when i run the gcode, just only cuts 1/8" circle. Then homes.
I have the shapeoko 3 xxl, i use carbide motion to control the cnc.

Photo of my setup

https://www.dropbox.com/s/cfgvir1sqns0vhp/File%202019-04-04%2C%202%2038%2055%20PM.jpeg?dl=0

Re: Zeroing

Posted: Thu Apr 04, 2019 7:26 pm
by G-Force_Admin
The code from JointCAM?

Email me the code, and save the project file (.jnt file) and send me that as well.

Re: Zeroing

Posted: Thu Apr 04, 2019 9:58 pm
by SeanOB
I have it cutting now. not sure what i did though. Trying to cut half blind dovetails, looks like the tail aren't rounding enough to fit the pins.

Re: Zeroing

Posted: Fri Apr 05, 2019 8:48 am
by G-Force_Admin
If you are cutting both pin and tail boards together, the board on the table needs to be offset from the vertical board, or they won't line up. The offset amount is displayed on the screen in JointCAM.


Trying to cut half blind dovetails, looks like the tail aren't rounding enough to fit the pins.


Can you post a pic?
Again, if you need help, send me the files, or add them here.

Re: Zeroing

Posted: Fri Apr 12, 2019 10:48 pm
by SeanOB

Re: Zeroing

Posted: Sun Apr 14, 2019 4:49 pm
by G-Force_Admin
The file "pin.nc" is actually the same file as the "tail.nc" file.
So I don't have your actual "pin" board file.

However, just looking at the picture, it looks like you are setting your X zero on the outside of the vertical board. It needs to be on the Inside.
I think that will fix the problem.